• Welcome to DOSBODS

     

    DOSBODS is free of any advertising.

    Ads are annoying, and - increasingly - advertising companies limit free speech online. DOSBODS Forums are completely free to use. Please create a free account to be able to access all the features of the DOSBODS community. It only takes 20 seconds!

     

Sign in to follow this  
The XYY Man

This needs sorting Spunkazoid

Recommended Posts

OK, recently I keep seeing posts from DOSBODders that contain just white space, as if they'd posted something, and then edited it.

But normally when that happens, they can't delete the post, and typically they leave a full-stop - as you need to have one character in the edited post to allow you to save the changes.

Also, immediately below the edited post, it will show the date and time that it was edited.

But the ones I see are completely blank, and are not tagged as being edited.

Here's an example from tonight, where blobby's post - and subsequent quotes of it - are completely blank. Others have clearly read them - as their responses prove.

 

image.thumb.png.5c746322e79457dfdc2bbe95af189a37.png

 

This is not the first time I have observed this, both on my tablet using Chrome, and on my PC via Firefox.

What the fuck is going on here Spunks....?

 

 

XYY

@spunko

Share this post


Link to post
Share on other sites
2 minutes ago, The XYY Man said:

OK, recently I keep seeing posts from DOSBODders that contain just white space, as if they'd posted something, and then edited it.

But normally when that happens, they can't delete the post, and typically they leave a full-stop - as you need to have one character in the edited post to allow you to save the changes.

Also, immediately below the edited post, it will show the date and time that it was edited.

But the ones I see are completely blank, and are not tagged as being edited.

Here's an example from tonight, where blobby's post - and subsequent quotes of it - are completely blank. Others have clearly read them - as their responses prove.

 

image.thumb.png.5c746322e79457dfdc2bbe95af189a37.png

 

This is not the first time I have observed this, both on my tablet using Chrome, and on my PC via Firefox.

What the fuck is going on here Spunks....?

 

 

XYY

@spunko

Have you thought that they might have you on ignore?  o.O

 

 

 

 

 

runs away. xD oh, you see my posts so that can’t be the reason. 

 

 

 

 

Runs away away even faster. xD

Share this post


Link to post
Share on other sites
9 minutes ago, One percent said:

Have you thought that they might have you on ignore?  o.O

 

I considered that, but my limited understanding of the ''ignore'' function is that it's a one-way system, just like my arsehole. They don't see yours, but you can still see theirs.

Also, although I've never used the option, comments I've read in a few threads made by others suggest it only filters out the posts of the person you are ''ignoring'' from your point of view. And any re-quotes of your ignored person's posts will be visible to you.

That is not what is happening here...

 

image.thumb.png.d244a03f9bd66b06825af7759ad5c35f.png

 

XYY

 

Edited by The XYY Man

Share this post


Link to post
Share on other sites
2 minutes ago, The XYY Man said:

 

I considered that, but my limited understanding of the ''ignore'' function is that it's a one-way system, just like my arsehole. They don't see yours, but you can still see theirs.

Also, although I've never used the option, comments I've read in a few threads made by others suggest it only filters out the posts of the person you are ''ignoring'' from your point of view. And any re-quotes of your ignored person's posts will be visible to you.

That is not what is happening here...

 

 

 

XYY

 

Waaay to serious a response. 

Anyhow, re the bold, you’re not into pegging then?  o.O

 

 

 

xD

Share this post


Link to post
Share on other sites
3 minutes ago, One percent said:

Waaay to serious a response. 

Anyhow, re the bold, you’re not into pegging then?  o.O

Not a snowball's chance in Hell. You've more chance of shoving your plastic phallus up Lord fucking Lucan.

 

Anyway.

I can see the same page OK on my tablet, and on that I note that what is white space on my PC is filled with some Twitter shit - presumably what blobby posted.

 

XYY

Share this post


Link to post
Share on other sites
2 minutes ago, The XYY Man said:

Not a snowball's chance in Hell. You've more chance of shoving your plastic phallus up Lord fucking Lucan.

 

Anyway.

I can see the same page OK on my tablet, and on that I note that what is white space on my PC is filled with some Twitter shit - presumably what blobby posted.

 

XYY

So what’s your problem?  Ffs, you should be grateful you can’t see it. 

Share this post


Link to post
Share on other sites
9 minutes ago, spunko said:

Can you provide a link to blobbys post? and do you have adblock or something like that installed on both?

It's something to do with posts quoting Twitter Spunks.

Probably my end.

Will let you know if I solve it.

 

XYY

Share this post


Link to post
Share on other sites
12 hours ago, The XYY Man said:

It's something to do with posts quoting Twitter Spunks.

Probably my end.

Will let you know if I solve it.

 

XYY

Aha, if only you'd said. :Old: I get that too sometimes, not just on this site either, when it comes to Twitter embeds. No idea why, but I always assumed it was something to do with security settings in Firefox blocking it. It happens on my phone as well even though I don't have adblock there - so I'm not really sure what the cause is. Sorry, not much help.

Share this post


Link to post
Share on other sites

Hi Spunks,

Can confirm it is a Firefox problem. Works fine in Opera which I use for the ''Mrs XYY/Boring Northern Cunt'' account, and also in Internet Explorer when I try that.  I am referring to PC versions on Windows 7.

Someone has started a thread on the main forum about the Firefox issue, but all fixes I've tried don't seem to work. I will just use IE for ''The XYY Man'' account instead of Firefox.

I'd have preferred Opera to IE, but I have to use a different browser for each account when I have both of me arguing with myself on a thread.

It's hard work being schizophrenic...

;)

 

XYY

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.