Jump to content
DOSBODS
  • Welcome to DOSBODS

     

    DOSBODS is free of any advertising.

    Ads are annoying, and - increasingly - advertising companies limit free speech online. DOSBODS Forums are completely free to use. Please create a free account to be able to access all the features of the DOSBODS community. It only takes 20 seconds!

     

  • 0

Going nuts - Talksport plays on my PC upon startup


The Masked Tulip
 Share

Question

The Masked Tulip

When I load my Windows 10 laptop talksport begins playing from my speakers quietly but just loud enough to drive me nuts. If I play any other sound - i.e. I launch a browser, go to youtube and play a video - then the new sound cuts off the Talksport audio but the moment I stop playing anything then the Talksport comes back.

I went to the Talksport website last year via Firefox and listened to it live via the web browser pop-up that it lauches. I have not listened to it for months but, in recent weeks, it has come back. I have never downloaded and installed any Talksport app.

It begins as soon as Windows loads up and I login to my profile - BEFORE I launch any browser or any apps.

I have tried everything that I can think of:

1. Run various anti virus and malware programs.

2. Turned off a load of audio apps within Windows. Bizarrely, this meant that I could no longer play any sound on my PC via Youtube, etc, but the Talksport was still coming out of the speaker. The speaker is wired to my laptop so there is no possibility of it being bluetooth or wi fi direct to the speaker from somewhere unknown.

3. Deleted any apps which are media players.

4. Cleared out the caches of all web browsers I have - Firefox, Chrome, Brave, IE and Edge.

5. Deleted all add-ons for the above browsers.

6. Did a search for 'Talksport' or 'Talkradio' in my browser history, on my PC, in my registry. Only found the talksport.co.uk url in the Firefox history and deleted that.

7. Cleared out my Temp Internet files folder.

8. Checked and deleted everything in my STARTUP folders for ALL USERS and for my specific USER profile.

9. Checked my router to see whether it was streaming was there.

10. Checked whether it might be streaming to my laptop from my phone - Windows now has this 'PLAY TO' feature but it was not this.

11. Checked SERVICES to see whether it was running as a service. Nothing stood out.

12. Been into Programs and uninstalled anything that looks like it might be responsible.

13. Been into Task Manager and closed down lots of PORCESSES.

 

I believe that I have an artefact of the Talksport player somewhere on my PC in a Windows folder somewhere or in the registry. I do not know what it could be called and am loathe to return to the talksport site.

I did find mention of Firefox having this problem as Firefox seems to loads numerous instances of itself each time you load it up and then has trouble remembering to close thse instances when you shut it down.

It is really odd as it is starting when I login before I even launch any app. But there is nothing in STARTUP that I can see. I have never installed any Talksport app other than clicking a pop-up on their homepage.

I have no radio chip in my laptop.

This all started after a recent biggish Windows update. I wonder if it is Edge related - I had a good look at what the update had done re Edge, or is it Cortanna, and was shocked how much it had automatically switched on re access to my PC and tracking of its contents. I switched all that looked dubious off.

If anyone can help I would be grateful.

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0
Option5
16 minutes ago, The Masked Tulip said:

When I load my Windows 10 laptop talksport begins playing from my speakers quietly but just loud enough to drive me nuts. If I play any other sound - i.e. I launch a browser, go to youtube and play a video - then the new sound cuts off the Talksport audio but the moment I stop playing anything then the Talksport comes back.

I went to the Talksport website last year via Firefox and listened to it live via the web browser pop-up that it lauches. I have not listened to it for months but, in recent weeks, it has come back. I have never downloaded and installed any Talksport app.

It begins as soon as Windows loads up and I login to my profile - BEFORE I launch any browser or any apps.

I have tried everything that I can think of:

1. Run various anti virus and malware programs.

2. Turned off a load of audio apps within Windows. Bizarrely, this meant that I could no longer play any sound on my PC via Youtube, etc, but the Talksport was still coming out of the speaker. The speaker is wired to my laptop so there is no possibility of it being bluetooth or wi fi direct to the speaker from somewhere unknown.

3. Deleted any apps which are media players.

4. Cleared out the caches of all web browsers I have - Firefox, Chrome, Brave, IE and Edge.

5. Deleted all add-ons for the above browsers.

6. Did a search for 'Talksport' or 'Talkradio' in my browser history, on my PC, in my registry. Only found the talksport.co.uk url in the Firefox history and deleted that.

7. Cleared out my Temp Internet files folder.

8. Checked and deleted everything in my STARTUP folders for ALL USERS and for my specific USER profile.

9. Checked my router to see whether it was streaming was there.

10. Checked whether it might be streaming to my laptop from my phone - Windows now has this 'PLAY TO' feature but it was not this.

11. Checked SERVICES to see whether it was running as a service. Nothing stood out.

12. Been into Programs and uninstalled anything that looks like it might be responsible.

13. Been into Task Manager and closed down lots of PORCESSES.

 

I believe that I have an artefact of the Talksport player somewhere on my PC in a Windows folder somewhere or in the registry. I do not know what it could be called and am loathe to return to the talksport site.

I did find mention of Firefox having this problem as Firefox seems to loads numerous instances of itself each time you load it up and then has trouble remembering to close thse instances when you shut it down.

It is really odd as it is starting when I login before I even launch any app. But there is nothing in STARTUP that I can see. I have never installed any Talksport app other than clicking a pop-up on their homepage.

I have no radio chip in my laptop.

This all started after a recent biggish Windows update. I wonder if it is Edge related - I had a good look at what the update had done re Edge, or is it Cortanna, and was shocked how much it had automatically switched on re access to my PC and tracking of its contents. I switched all that looked dubious off.

If anyone can help I would be grateful.

There used to be a Trojan that infected internet explorer, although you may not use it or have it installed the IE "engine" is used by lots of streaming apps.

If you have IE try deleting it and installing an earlier version. Then let it update.

Link to comment
Share on other sites

  • 0
The Masked Tulip
16 minutes ago, Option5 said:

There used to be a Trojan that infected internet explorer, although you may not use it or have it installed the IE "engine" is used by lots of streaming apps.

If you have IE try deleting it and installing an earlier version. Then let it update.

 

Yes, I am aware of that one. Thanks. But it would play random music. This is playing a specific streaming service. I have run several malware programs and they have shown nothing.

In Windows 10 you can no longer uninstall IE as far as I am aware.

Link to comment
Share on other sites

  • 0
nirvana
On 07/04/2021 at 17:54, The Masked Tulip said:

In Windows 10 you can no longer uninstall IE as far as I am aware

trying installing Edge and see if that removes IE

I have no sympathy for windows users, try using Arch :P

Link to comment
Share on other sites

  • 0

Do you use Chrome? If so, try looking at the Windows notifications settings for that. I can't recall what it's specifically called but there's a setting that should show certain websites allowed to effectively pop up. It could be that the pop up function isn't working.

Another option download something called Spybot Search and Destroy. If there's anything nefarious it'll find it, it's free. Do a deep scan and it'll check all your browsers.

Id recommend downloading it anyway and doing a full scan once a year. It'll show you all the tracking cookies you thought you deleted.

  • Informative 2
Link to comment
Share on other sites

  • 0

Also if you feel confident in running a third party program look on Reddit for Windows 10 cleaner. it'll block all the creepy tracking.

  • Informative 1
Link to comment
Share on other sites

  • 0
The Masked Tulip

I've run all the usual spyware, AV programs. None showed anything.

It is via Firefox I am pretty sure. I went back to Talkradio, played the live stream and halted it. Lo and behold the stream stopped and did not return for that session of Windows.

Alas, next time I booted into Windows it started again.

I will check the Chrome notifications. Thanks.

Link to comment
Share on other sites

  • 0

You have the problem with FF loaded or when just booting win10?  Reset or re-install FF after a full directory clean out, check plug-ins, etc.  If without FF, run malwarebytes to include root kits, search regedit for any odd "run" commands, check the win10 start up programs, review all directories, install player and then uninstall properly, go back to your "gold" system image(!), etc.

PS: You can export/import FF bookmarks so as not to lose them.

Edited by Harley
Link to comment
Share on other sites

  • 0
The Masked Tulip

It is my bloody Dell monitor!!!

The radio stuff started again a few days ago. I ignored it hoping it would go away. This morning I turned on my laptop - speakers are on and connected via my monitor - and the radio began playing talksport whilst the laptop was still in BIOS bootup.

My first thought was some weird thing installed into the BIOS. Nah, can't be. I did a google for 'monitor radio' and a load of info came up about Dell monitors picking up radio transmissions. It is probably some NSA / CIA / CCCP bug in the monitor.

Right, now I need to look to see if there is a solution.

Link to comment
Share on other sites

  • 0
Bear Hug
24 minutes ago, The Masked Tulip said:

It is my bloody Dell monitor!!!

The radio stuff started again a few days ago. I ignored it hoping it would go away. This morning I turned on my laptop - speakers are on and connected via my monitor - and the radio began playing talksport whilst the laptop was still in BIOS bootup.

My first thought was some weird thing installed into the BIOS. Nah, can't be. I did a google for 'monitor radio' and a load of info came up about Dell monitors picking up radio transmissions. It is probably some NSA / CIA / CCCP bug in the monitor.

Right, now I need to look to see if there is a solution.

That's crazy! I am sure I've seen a TV play something unexpected once like that, but kind of erased it from memory over time as it felt like a glitch in the matrix

Link to comment
Share on other sites

  • 0
The Masked Tulip
Posted (edited)
33 minutes ago, Bear Hug said:

That's crazy! I am sure I've seen a TV play something unexpected once like that, but kind of erased it from memory over time as it felt like a glitch in the matrix

 

It is radio interference. Probably someone has a strong signal nearby. Several of the neighbours have been putting in all manner of internet connected things and getting super fast broadband. I suspect I am picking up some kind of internet radio or TV or some Alexa type device.

Or the monitor is working on the same frequency as Talksport. Acting as a receiver.

Edited by The Masked Tulip
  • Informative 1
Link to comment
Share on other sites

  • 0
ashestoashes

type startup in the windows search to bring up startup apps, is it in that list ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...