• Welcome to DOSBODS

    Please consider creating a free account to be able to access all the features of the DOSBODS community. It only takes 20 seconds!

Sign in to follow this  
Long time lurking

Browser notifications enabled

Recommended Posts

You can disable it in your browser, but - at least in Firefox - the harassing message to re-enable appears again after about 15 minutes. There might be an extension available somewhere to disable them permanently but I haven't really looked. Anyway it's a "function" of your browser rather than the forum. :Old:

Share this post


Link to post
Share on other sites
2 hours ago, Banned said:

Any idea how i get rid of this in chrome?

Well i done it with the forum software (i also use chrome)

Go to account settings  then under the the heading "other settings "on the right go to notification settings then click on "do not send me notifications" 

 

Share this post


Link to post
Share on other sites
42 minutes ago, Long time lurking said:

Well i done it with the forum software (i also use chrome)

Go to account settings  then under the the heading "other settings "on the right go to notification settings then click on "do not send me notifications" 

 

Cheers, done that but still get them

Something to do with browser notifications enabled as shown in that box below.

image.png.c6dbfd1a036e548d45b70ff0e807a401.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.